Pro/Forums

Pro/Forums (http://forums.procooling.com/vbb/index.php)
-   Snap Server / NAS / Storage Technical Goodies (http://forums.procooling.com/vbb/forumdisplay.php?f=82)
-   -   AFP Error on SnapServer4500 (http://forums.procooling.com/vbb/showthread.php?t=15271)

Joseph4Mac 02-09-2009 07:49 PM

AFP Error on SnapServer4500
 
I have a SnapServer 4500 that lost power and after rebooting, connections via AFP no longer function. SMB and FTP will connect with no issues but AFP will not successfully connect. I have tried everything I can with no success.

Any ideas?

blue68f100 02-10-2009 09:00 AM

Re: AFP Error on SnapServer4500
 
Sounds like the OS may be damaged. If you have GUI try turning AFP off then back on and save. Other wise you will need to reinstall the OS. What OS version? Did you have the Disaster Recovery and SnapShots running. These are Key for a GOS unit to recover from a power failure. The best solution is running a UPS so it can turn the unit off gracefully.

Joseph4Mac 02-11-2009 02:09 PM

Re: AFP Error on SnapServer4500
 
The Server is running guardian OS 3.2.019 SP1 and i have tried turning AFP sharing off and back on with no luck. Disaster recover and snapshots were not running when the power loss occurred but the entire OS is functioning normally except for the AFP sharing component. I have tried doing an OS repair using maintenance mode and it did not resolve the issue. My next step is to try a OS reinstall, but i am unsure whether or not the data will be lost during this.

blue68f100 02-11-2009 07:59 PM

Re: AFP Error on SnapServer4500
 
Normally reinstalling the OS will not impact your data. It should give you the option to repair. You then select your GSU file. Clean install will wipe your HD.


All times are GMT -5. The time now is 12:37 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(C) 2005 ProCooling.com
If we in some way offend you, insult you or your people, screw your mom, beat up your dad, or poop on your porch... we're sorry... we were probably really drunk...
Oh and dont steal our content bitches! Don't give us a reason to pee in your open car window this summer...