Pro/Forums (
-   Snap Server / NAS / Storage Technical Goodies (
-   -   Mac osx lion (

rickmann08 01-08-2012 04:31 PM

Mac osx lion
Ok, so I decided to upgrade my setup with a used MAC PRO which is running OSX LION, Problem I am having is trying to connect it my Snap 2200 (yeah I know its an old server but trustworthy). It sees the server over the network but when I try to connect to it I get an error message saying" The version of the server you are trying to connect to is not supported". I have tried connecting through AFP and SMB with no luck.

Can anyone suggest a fix?


blue68f100 01-10-2012 08:13 PM

Re: Mac osx lion
I no longer have a SnapOS unit to test against. I will be at a place that my client will need to do the same thing later on this week.

Normally smb://ipadress/share works.

Can your connect via web browser?

rickmann08 01-10-2012 10:53 PM

Re: Mac osx lion
blue68f100 thanks for the info. Thanks! I will try that out. I am assuming that "share works" is the name of your root folder or drive?

To be honest I have never tried to work directly from my web browser. I can access the server from my browser on my PC but I just use it to see the file names.

Please let me know if you were able to get your clients server to work.


blue68f100 01-11-2012 04:21 PM

Re: Mac osx lion
Share name without the works. What I was saying it works....

rickmann08 01-11-2012 10:41 PM

Re: Mac osx lion
Oh got it! I am going to try what you said this weekend. I will let you know if it works.

rpmurray 01-16-2012 11:42 AM

Re: Mac osx lion
Check this link for a possible workaround, OS X LION connection error with AFP and workaround

rickmann08 01-16-2012 09:44 PM

Re: Mac osx lion
thanks rpmurray, I actually tried that as well but had no luck :(

Ultimately I had to switch back to snow leopard. Could the 2200 been too old and the mac just wouldn't bite?


eschw95458 03-11-2012 06:40 PM

Re: Mac osx lion
Have you tried using NFS?? I can't say about Lion, but I have used NFS for years to log into snapOS and GuardianOS. Goto finder do apple+K and proper syntax would be nfs://serverIP/Share1

otoc 05-26-2014 09:21 AM

Re: Mac osx lion
Just wanted to update this issue.

Running 10.7.5

The Apple fix has been updated here:

It doesn't work for me.

Other updated methods can be found here:

I found no resolution.

OTOH, the suggestion for using NFS in the previous post still works for this legacy equipment.

As of today, OS X 10.7.5, and Win7 can still be used with the Snap OS.

Which means this experiment is still running as an archive system to this day.

I hope everyone has been well!

All times are GMT -5. The time now is 08:29 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(C) 2005
If we in some way offend you, insult you or your people, screw your mom, beat up your dad, or poop on your porch... we're sorry... we were probably really drunk...
Oh and dont steal our content bitches! Don't give us a reason to pee in your open car window this summer...