Pro/Forums (
-   Snap Server / NAS / Storage Technical Goodies (
-   -   Snap 4500 - end of the line (

villa411 02-12-2009 11:32 PM

Snap 4500 - end of the line
Hello All,

I have two snap 4500's which both have problems.

The first one will not allow any Netvault connections - from the snap you cannot add clients (incorrect password keeps popping up) and from the servers you cannot access the netvault control on the snap. (it just keeps asking for the password)

the second one has lost its AD list (again)

I have tried the restore to defaults - restoring the operating system, reboots, etc etc etc on both with no joy.

Currently both snaps are running 4.4.049 SP3.

I got approval from the boss to buy support from overland - which then gets you the latest OS included apparently, but i have just found out today from the reseller in Sydney (i'm in AUS) that the 4500's are no longer supported - so no dice.

What a crock.

It seems that a few people on the forums have GOS 5 running on snap 4500's how did you manage to get it?

As i seem to be out of options - a format and Win2k3 seems the only option left.

anyone after 8 - 250GB drives (GOS 4.4049) as both snaps already have 750GB drives in them.

blue68f100 02-13-2009 08:22 AM

Re: Snap 4500 - end of the line
Overland will sell the OS to you seperately, and the Support the last time I heard. The 4500 have been EOL for many years now. They only seam to keep each model for about 3 yrs before coming out with the new ones. The new models all have SATA HD's. If you get support they will probably have you remove a few files which contain all of the netvault sys preferences. There was a users that found how to get the AD back, may want to see if you can find the post. But with some if problems keep reoccuring, I would wipe it clean and start over.

Have you opended yours up and done a through cleaning? Re-apply the themal paste on the CPU heatsink ( I like doing these anually) ? I also run SpinRite when problems start showing up. Some times it will fix the problems. I think v5.1 GOS is out, I have heard of reports that it has stremline a few things and is faster. My guess they fixed a corefile that was causing problems, because 5.0 was not out very long. If you do a clean install, make sure you tunr off NV, AV, AD, and diaster recovery.

Due to copyright laws here it the US you can not sell the HD's that contain Copyrighted material. If you do you must remove and destroy all of your copies. So you will need to wipe them if you do. If you elect to sell the 4500's they bring good money if complete.

bitor 02-13-2009 02:36 PM

Re: Snap 4500 - end of the line

You could find somebody with the GOS 5.0x who will be doing a hard drive upgrade and purchases it/them. Then use it(one drive) to install the GOS5.0x on to your new HDs. Or find a unit on ebay or else where with the GOS 5.0x installed. Generally, either option has to do with a hard drive swap method.

Looks like OverlandStorage is turning out to be worse then Adaptec as far as killing the support on older units and software. At least Adaptec kept the EOL info on line. OverlandStorage has some, but not as good as Adaptec's was.

Good luck,


darcy 02-13-2009 05:11 PM

Re: Snap 4500 - end of the line
Hi Villa,

It would be great to speak with you early next week about your problems, I will PM you my number, I am in Sydney.

I believe that there has been a bit of miss communication that's all.


Originally Posted by villa411 (Post 171033)
I got approval from the boss to buy support from overland - which then gets you the latest OS included apparently, but i have just found out today from the reseller in Sydney (i'm in AUS) that the 4500's are no longer supported - so no dice.

This is simply not true.
There is a 1 Yr service product for Snap4500's to give you both access to the latest OS and Phone Support for the Guardian OS, the 4500 was EOL'ed Yonks ago...

With the right help from a Snap Server Technician I am sure that your problems can be solved, at the very worst a re-install will give you a fresh start on your 4500's.

A - YES the Snap4500 was EOL'ed a very long time ago (approx 3-4 yrs ago)
B - There is still a service product for a Snap4500
C - Like wise for the 14000, 15000, 4400 4200 18000 etc etc
D - The Guardian OS is still supported no matter what product it is on as long as you can generate the $$$ for the support contract...


Originally Posted by villa411 (Post 171033)
Hello All,
As i seem to be out of options - a format and Win2k3 seems the only option left.

Please Don't do it! - I feel ill whenever anyone writes that they plan to put on W2k onto a snap...

bitor 02-13-2009 08:03 PM

Re: Snap 4500 - end of the line
Hey villa411:

darcy will help you out with your problem. He is good at it. And it would be not in your best interest to install anything else but GOS on it. Unless you are toying around and experimenting with it personally.


villa411 02-15-2009 11:44 PM

Re: Snap 4500 - end of the line
Hi All and thanks for the replys,

Firstly just to clarify, the sydney authorised Overland dealer have said that, Overland will not sell just the OS. You need to buy support and then with support you get the new OS upgrades. As the snap 4500 is EOL, they will not give you support and thus no new OS.

I have emailed overland maybe 20 times saying that i have got approval to buy the new OS (budget-approved, time to implimentation - immediate etc etc) and have had not one reply as of yet and i dont imagine i will. Crud support overland!

In regards to a clean install - apart from reset to factory defaults and then reinstalling GOS 4.4049 and then 4.4049 SP3 - how else do you do a clean reinstall?
I have done the above 3 -4 times and the same problems reappear.

I would like to keep (get) GOS 5 on the snap's but seeing that i am not going to get it through official lines (overland) it leaves just ebay etc. And according to previous posts by
blue68f100 etc , it seems you cannot sell the hard drives with the OS on them via ebay as its copy righted material (he suggested that i could not dispose of the 8 * 250GB drives that came out of them originally for exactly that reason) so why would i be able to get a drive with OS 5 on it?

out of interest, I had a hunt around the net and did find several sites that had a zipped GOS 5 and the first SP1 on them, but seeing that it may or may not be password protected and i dont have a valid support agreement, it leaves me no better off...

It was interesting that i could find GOS 5 in various o-land web sites, but yet it is not available (according to o-land)

Darcy - I would love some help with this as this has been driving me mad. But seeing that i am almost out of patience with these and i have a copy of win2k3 in my drawer next to me and usb dvd-rom on standy, it might not be long before it happens.

but any help would be appreciated

huispan 02-16-2009 01:56 AM

Re: Snap 4500 - end of the line
villa411, I have sent you a PM. Please respond when you have a chance.

blue68f100 02-16-2009 07:44 AM

Re: Snap 4500 - end of the line
read this link

villa411 02-16-2009 08:34 PM

Re: Snap 4500 - end of the line
Thanks to all for the very helpfull advice and info.

I will attempt a few things over the next few days and will let you know how i get on.


villa411 02-22-2009 10:04 PM

Re: Snap 4500 - end of the line
2 Attachment(s)
Hello All,

Well the Win2k CD-rom is in the usb dvd and i have a screen connected to the server in preperation for formatting the piece of ^%&*! and putting win2k3 on it.

thanks to all for your help but no joy.

I did the touch /no pivot thing and

reinstall (current OS) - didnt work
clean install (current OS) - didnt work
reinstall (older OS) - didnt work
clean install (older OS) - didnt work.

I have (pulled the ram/battey etc ) and then put an original disk back (as well as an original disk from out other snap) into the server and new disks and then the above again and guess what - pigdog heap of rubbish still will not join active directory.

I dont know why - i guess its just a bad heap of crud. I am starting to think that when this particular unit was born in the factory - they threw the baby away and then raised and sold us the after-birth instead.

I have attached two screen shots from the stupid heap of bollocks.
A couple of queries however ( if someone knows)

Will a snap only join active directory with a full sync'd raid with a share or should it join at any stage?

Huispan - have sent you a pm. procooling forum has been unavailable from aus until a short while ago so couldnt pm you. i dont know this was the same for everyone.


villa411 02-23-2009 12:24 AM

Re: Snap 4500 - end of the line
1 Attachment(s)
Update - i managed to install 3.2.019 on it - old original had drives (250GB) clean install and guess what - still didnt work.

I dont know how its still holding on to its settings ( i am assuming here it must be) as after 8 clean re-install's it still will not add to AD. I have looked at the origianal release notes and tried several admin accounts - but it still comes up with the same error.

To test the joining, i removed the second snap from the AD group (this one wont allow netvault access) and into a workgroup - i then re-added it back to the AD - imported all usernames and correct access so its not the usernames password that is at fault here.

will have one final go tonight and then if no-go tomorrow morning - dariks boot-n-nuke death and then win2k3.t

Re - other OS install on snaps - can you set RAID in the bios ?


Phoenix32 02-23-2009 12:49 AM

Re: Snap 4500 - end of the line
Okay, I am NOT the software guru around here, not even close, but...

Based on what I am able to get from the various release notes, including reading between the lines, and from other comments now and again here on the forum, you need the newer/est versions of GOS for AD stuff to work right with 2k03/2k08. Anything below 4.4 is a waste of time as I understand it, and if you are using an updated AD, the newest 5.1 is needed.

Your text says 3.x, but some of your screens look like 4.x and 5.x, so I do not know what versions you have tried for sure, nor is it important at this point for us to know (it either will work or it won't).

You might aldo want to look at the configurations on your network to be sure they are all correct (AD can be sensitive).

Software/IT dudes, feel free to correct me if needed and please pass on what you know (or opinion) on this subject.

villa411 02-23-2009 01:41 AM

Re: Snap 4500 - end of the line
Hi Phoenix32,

I have basically tried every GOS version that the previous IT admin had kept/got up to current. I went backwards to try and wipe (really wipe ) the snap in the hopes that when i went forward it would work.

As a test to see if i was doing something stupid, i removed the second snap from the AD directory into a workgroup and then back again with a different name - but it worked, it rejoined the AD and picked up all the correct usernames etc. while it was in a workgroup i added a new user to the AD and when the second snap rejoined it picked up this new user. From this i concluded that it was not the username/password or the AD settings as it would have failed.

From this i am assuming that the first snap is buggered. Somehow?. I have replaced all the hard drives, reinstalled the OS, pulled the ram/bios battery - and even got 'bios battery low' warning messages when the snap booted - but it will not join the AD.

very annoying does not quite encapsulate the the joy of seeing the failed message on the GUI.

I borrowed a hard drive with GOS 5 - . I just put the borrowed drive in slot 1 and a brand new 750Gb debaned drive in 2 and let it image - shutdown/swapped drives etc etc etc

got GOS 5 up and running but when i went to add to AD - fail. it will allow me to add to a workgroup (using the same name as the domain name) but fails adding to domain.

Cheers for all the help/advice that all have given me, but unless their is so other tricky hidden config that allows a total wipe - i think i have tried it all.

when swapping drives (borrowed) it even wanted me to re register server as well as (add-on's ) etc etc as the drive config obviously did not match the ram config, but still when i added to AD - fail.

villa411 02-23-2009 06:41 PM

Re: Snap 4500 - end of the line
Update - again.

A few quick things i have noticed about snaps.

1. A full reinstall of the OS - via touch /nopivot (wipe data etc) is not a full re-install/wipe at all. when you re-install it will leave netvault and ca antivirus keys intact on the server, in fact any add-ons you have registered it will not wipe.

2. A full re-install of the OS will not take out any network settings (wins,dns etc) all are maintained.

3. a full re-install will not take out server name in general. I did manage to reset it to the factory default once (factory default is SNAPXXXXXX, where XXXXXX is the server number) but i
had to install the oldest OS i had 3.2.019. Every other re-install kept the server name.

The only way to really get a 'clean' server is to put a drive from another snap into it.
When the snap boots - it will will see the mismatched drive and bios images and reset everything. Server name, networking, add-on's (all license keys) will be wiped and you have to re-register the lot to enable them.

In general all a total re-install of the GOS (via touch /nopivot) will firstly remove the key that says you have registered the snap and then wipe the shares out (break your raid) and update the OS.

I must say that i found this a little dissapointing. I incorrectly assumed that a full re-install would wipe the lot out and give you a brand spanking new server. This is not the case.

FYI - for anyone interested. I am about to Win2k3 the server and if that does not work, there will shortly be two snap 4500's for sale...going cheap. Parts anyone?

villa411 02-23-2009 06:56 PM

Re: Snap 4500 - end of the line
Update 2 - again.
Thanks to all for your replies/help/advice.

Basically - the snap server decided not to work with AD, it did previously but obviously somewhere on the unit (as have tested other unit which works) their is a corrupt file/s (somthing) which is not allowing AD connections.

I attempted to upgrade/re-install in the hopes that it might wipe the drive back to 'clean' and fix the problem.

Much to my disgust it has not. No matter how many re-installs/upgrades or swapping disks, pulling ram/bios battery or removing scsi card, formatting the hard drives (with win2k,winxp, dariks nuke-n-boot, win98) it has not removed this error - or as per my previous post most of the features on the snap. In fact the snap seems to hold onto anything it has got for grim death.

cheers again and apart from a few pm's i have to send over the next day, that is probably the end of me on this forum. Thanks to all and good luck

blue68f100 02-24-2009 08:00 AM

Re: Snap 4500 - end of the line
Did you actually do a CLEAN Install? Using the nopivot cmd to revolk the recovery console. This does require the GSU file, and it will totally wipe the HD clean of any and all data.

villa411 02-26-2009 12:25 AM

Re: Snap 4500 - end of the line
End of the line maybe not????

Did i actually do a CLEAN install - well only ~15- 20 times.

and yes as per my previous post - a clean install via the touch /no pivot will not take out server name, add-ins etc etc. well it wont on this snap - i dont know weather this is normal behaviour but it is what i get

touch /nopivot - got the line (line across the screen)
in the early versions 3.xx its a line about 3 inches long , as the version number goes up the line gets longer and longer- fancy that - till it full length across the screen


get the 'failed to boot - recovery blah blah
load image - click yes,
does more stuff -
click yes to reboot -

got new version of the OS - version 3.1.019... 4.4.049 ..etc etc

still get the same error with all versions of the OS..

Found a supplier who offered support and new OS for the snap4500.
Paid for support.
Going to give Overalnd support a call tomorrow and see how good they are.

on a side note - only thing i can see that is different between the two snaps is one has 1024 ram (working) 512 in the one that is not.
Maybe java (which is a ram hog) is failing (java -thats the error in AD see prev pics) cant authenticate because it is running out of ram???

blue68f100 02-26-2009 08:44 AM

Re: Snap 4500 - end of the line
That is a good possiabiality. We have always recommended using a min of 1gig on the 4500.

All times are GMT -5. The time now is 01:54 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(C) 2005
If we in some way offend you, insult you or your people, screw your mom, beat up your dad, or poop on your porch... we're sorry... we were probably really drunk...
Oh and dont steal our content bitches! Don't give us a reason to pee in your open car window this summer...