View Single Post
Unread 12-03-2012, 07:16 PM   #1
dgungadoo
Cooling Neophyte
 
Join Date: Nov 2012
Location: London
Posts: 4
Default Hardware Password Reset on SnapServer 410 - failure

After doing a Fresh Install of GardianOS 5.2.067 on a SnapServer 410, the login/password got screwed up (it's supposed to be admin/admin).

So using the Reset Button procedure (Hold Reset button while booting, press twice for reset password, etc...), I still can't login.

In PUTTY (Serial port), while booting, I intercepted this message however:

tQinfo: ------- Qinfo RESET --------
tQinfo: Handle reset option with rw_opt=1, hw_opt=00000000, mfg_opt=0
Could not get MAC address via socket
Could not get actual number from eth0, using 16999 default
cp: accessing `/flash/userlist.txt': Too many levels of symbolic links
change_passwdrec: Error opening file '/flash/userlist.txt' to read.cp: accessins
change_passwdrec: Error opening file '/flash/userlist.txt' to read.clear the Qig
Loading SCSI drivers [ OK ]
domounts: file /management/Userlist does not exist
Copying /management/Userlist.Def to /management/Userlist
domounts: file /management/shadow does not exist
Copying /management/shadow.Def to /management/shadow
Loading tg3 NIC driver gosNIC: found MAC 0xc0b622e409
gosNIC: found MAC 0xc0b622e408
gosNIC: Register 2 NIC devices sorted by MAC
tg3.c:v3.49 (Feb 2, 2006)
eth0: Tigon3 [partno(BCM95789) rev 4201 PHY(5750)] (PCI Express) 10/100/1000Bas8
eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] Split[0] WireSpeed[1] TSOcap[1]
eth0: dma_rwctrl[76180000] dma_mask[64-bit]
eth1: Tigon3 [partno(BCM95789) rev 4201 PHY(5750)] (PCI Express) 10/100/1000Bas9
eth1: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] Split[0] WireSpeed[1] TSOcap[1]
eth1: dma_rwctrl[76180000] dma_mask[64-bit]
[ OK ]

.
.
.

Any suggestions as to other methods of resetting the password on this unit ?
dgungadoo is offline   Reply With Quote