View Single Post
Unread 02-01-2007, 11:39 PM   #1
Cooling Neophyte
Join Date: Aug 2006
Location: Plano, Texas
Posts: 13
Default Unable to log into Snap 2000 from Vista

Hello all. I have been in and out of these forums for some time and consider this place to be the 'Snap Server Authority' so I am hoping someone can help me out with this since I know I can't be alone.

I have a Snap 2000 with the following specs:
OS: 3.4.807
Hardware: 2.0.0
BIOS: 2.0.282
Upgraded to 2x300GB Seagate and 128MB RAM

I just installed Vista Ultimate on Wednesday and I am unable to browse the Snap or map a network drive to the Snap from within Vista. All other XP machines work fine (and have for years), but Vista will not connect regardless of username or password. My windows user/pass is the same as the Snap and should authenticate me with those credentials but it will not. I get a login window every time I try to access the Snap thru the network. I have tried every variation of username I can think of ("user", "machine/user", "domain/user") with no luck.

I have only found a few references to others having this problem, but no one seems to have figured out how to fix it or get around it. Adaptec does not claim Vista support for the Snap 2000:

I know there has to be a way to get this to work without stripping away all of the security on the Snap, which is what someone reported actually did work. I simply can not open the device up that way so I am looking for a way to authenticate. I have even tried setting up a DFS in Win2003 but that did not work either since the authentication passes thru to the Snap.

Help or suggestions appreciated. Thanks!
evoaz1 is offline   Reply With Quote