View Single Post
Unread 02-03-2007, 12:09 AM   #18
Cooling Neophyte
Join Date: Aug 2006
Location: Plano, Texas
Posts: 13
Default Re: Unable to log into Snap 2000 from Vista

Yes, you are right - the 4.0.860 I have is the upgrade. Guess I will need to get the full version from Adaptec. They claim you can install 4.0.830 first and then use the .860 upgrade I have, but my .830 file is corrupted, and I can't find a replacement. Did they charge you to get the full version of .860?

Also, when you say:

I was able to open the shares by using the internal accounts
what exactly do you mean? Does this mean using the built in user accounts in the Snap that you added, or are you talking about using the default users like "root" or "supervisor" that the Snap has by default? I have tried every single user on the Snap and Windows and I still can not even see the shares on the Snap within Vista. I am not using AD at this point on these machines - I just need to be able to see the shares. Your explanation of the NTLM authentication sounds right on the money and was what I had kind of suspected. I really want to get this problem solved and the last time I had to contact Adaptec I spent about 5 hours on the phone and buried in emails to get the 3.4.807 OS.
evoaz1 is offline   Reply With Quote