View Single Post
Unread 02-02-2007, 06:04 PM   #11
Cooling Neophyte
Join Date: Aug 2006
Location: Plano, Texas
Posts: 13
Default Re: Unable to log into Snap 2000 from Vista

Could you try creating a share with no authentisication, just to check if vista can actually communicate with the device properly

It could be a problem with OS v3...
I have tried that, but the problem actually exists when attempting to just browse the Snap itself, not even a particular share (which I can't see because I can't get that far). The authentication is not being affected at a folder level, but instead at the device level itself so that when you try to just get a folder listing of the shares available it asks you to login even though my user credentials are the same in Vista as they are on the Snap. No matter what I do to authenticate or not authenticate, I can never get the Snap to list the folders that are available. I have tried setting up a Distributed File System (DFS) within W2K3 to try that approach linking to the shares on the Snap but it failed as well since the actual authentication is passed to the target link, which is the Snap.

I am not running AD, and I understand that I need v4.0 of the OS to do that. This is just straight-forward "workgroup" style sharing that has always worked well with the Snap in the past.

I know there has to be a way around this, I am just not sure at this point what that is. Any help?
evoaz1 is offline   Reply With Quote