View Single Post
Unread 05-15-2008, 07:06 AM   #5
billbartuska
Cooling Savant
 
Join Date: Jun 2005
Location: Skokie, Illinois
Posts: 322
Default Re: I picked up a Kyrotech

I too picked up a Kryotech, the SuperG model. Basically a "barebones" system with a crappy Microstar mobo and an AMD slotA 750 CPU. Supposed to do 1ghz.

I fired it up for the first time last night just to see how cold the evap would get, -50'F on the display. Scared me, as it only held that for about 15 seconds and then shut down. Stuck a two pound block of copper on the evap and it ran untill the copper block was too cold to hold! So I guess it's temp limited.

I'm going to put it on the PC in my sig. Some "old school" overclocking.
I've gotten from 550 to 680mhz on air , but won't even run SuperPi there.
If I just boot XP, and don't run anything, I find that the more air I put on the CPU the longer it will run before crashing, so I'm pretty sure it's a CPU temp limit I'm hitting.
I've got a nice 256 stick of Toshiba with Samsung ICs that's SPD timed 100-2, 2, 2, 5 and 125-3, 3, 3, 6. The 440MX modo is a 100 buss, so I think that if I re-SPD it to 100-3, 3, 3, 6 and run a stripped down XP I'll be good for benching.

Now to convert the evap mount from slotA to slot1......should be easy, he said...
__________________
My new rig....
Intel SE440BX-3, PIII 550 (@ 680)
MX440 275/332 (@ 350/400) and 3DFX Voodo 5 5500 160/160 (@180/180)
Two Opticals and 120 gigs (w/28gigs in RAID0) on 4 Maxstors
billbartuska is offline   Reply With Quote