Go Back   Pro/Forums > ProCooling Technical Discussions > Xtreme Cooling
Password
Register FAQ Members List Calendar JavaChat Mark Forums Read

Xtreme Cooling LN2, Dry Ice, Peltiers, etc... All the usual suspects

Reply
Thread Tools
Unread 12-01-2002, 08:58 PM   #101
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

well i am only reducing the flow to the chipset now.i wanted to see how well the chiller could handle a pelt pushing 80 watts,
i am going to water cool the video gpu on my radeon 9700 pro.with the help of a pelt.the cold plate side of the pelt was running about -20f(-29c) that should be more than enough i hope to alow a good overclock on the card.and with that it might warm the coolant up enough to alow me to leave the chipset coolant vavle open without having to reduce the flow to help with the condensation.
but time will tell.i am waiting now on my replacement board from abit .at7max2 been on a waiting list for almost 3 weeks now.abit says they are waiting on the newest revision to help with some of the problems they have been having.
that and i will be about another couple of weeks untill i get the new aluimiun case for the motherboard and cooler finished or at least till i can get the thing mounted to test in.
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-04-2002, 09:34 PM   #102
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

well i got the system better tuned i think.i lost the sub -50 temps on no load but my load temps and chiller rate of drop have made up for it i think.system bottoms out at -38c no load but the load temps with my test peltier have gotten much better -21f (-29 to -30c ) load temps.chiller is now below 0c close to 30 minites time.and 2f (-17c ) in right at a hour.




__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-05-2002, 12:33 AM   #103
Brians256
Pro/Staff
 
Brians256's Avatar
 
Join Date: Oct 2001
Location: Klamath Falls, OR
Posts: 1,439
Default

What did you do? Did you reduce the capillary tube length or increase the amount of refrigerant charge? It sounds like you are getting higher refrigerant flow but also lower suction vacuum (higher pressure at the suction side of the compressor).
Brians256 is offline   Reply With Quote
Unread 12-05-2002, 08:51 PM   #104
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

Quote:
Originally posted by Brians256
What did you do? Did you reduce the capillary tube length or increase the amount of refrigerant charge? It sounds like you are getting higher refrigerant flow but also lower suction vacuum (higher pressure at the suction side of the compressor).
well i did reduce the capillary lengh.refridgerant charge is set to keep a soild liquid flow to capillary tubes no more no less.i use a sight glass mounted 1 inch over the lowest point before going into the drier.this asures me of a good steady flow.capillary tubes are then doing what they are suposed to be doing.giving a mesured amount of refridgerant flow into my evaperators (cpu and chiller)since mine unit has 2 evaperators it can be vey tricky getting the right flow to get me the temps i want.this is a problem that does fully load the 1/3 hp compressor i am running.and because i have loaded it so i gained some pressure at suction side of compressor but i ran lower temps in testing weeks ago with a vacumm ,and didnt get the loaded temps i wanted.unloaded temps were -60f but that didnt cool the 80watt pelt too good.so now i run a 80watt pelt for testing and work from that i can keep it at -29c and chiller is going down too -17c (nothing in loop yet) in a hour . i got it right now but i still am testing and adjusting.

p.s i am working on a mouting system right now also.i have hand made a evaperator block inclosure cell.to hopefully make it easyer to control the condensation easer
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-08-2002, 03:48 PM   #105
Quickmcj
Cooling Savant
 
Join Date: Jun 2002
Location: Denmark
Posts: 109
Default

Bowman, please continue your work. This is really great stuff.
Quickmcj is offline   Reply With Quote
Unread 12-08-2002, 09:30 PM   #106
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

well here the weekend update.i have been working on a mounting system and a better way to insulate from condensation.i have taken a sheet of sheetmetal and formed me a sealed box.this is going to seal against the motherboard and i hope help in stoping condensation.
i thought if i was going first class with the cooler why not do the best i can on everything else.
and machined me out a waterblock for the radeon 9700 with a peltiter.i even premachined the cold plate to fit the ati shim.


picture of the evaperator mounting box which i made in 2 halfs to make it easer to mount and remove.and also showing the video block which i hope to start load testing this week on the cooler unit.



also pic of evaperator box being tested for condensation and how well it will insulate the evap.evap is running at -60f (old cooler i use to test with)and no condesation shown yet
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-13-2002, 10:49 AM   #107
Quickmcj
Cooling Savant
 
Join Date: Jun 2002
Location: Denmark
Posts: 109
Default

Bowman>>

How do you make sure that the oil for the compressor returns to the compressor, when you are using Direct Die cooling ?

All compressors do use oil right ?
Quickmcj is offline   Reply With Quote
Unread 12-13-2002, 12:15 PM   #108
aenigma
Immature Title Goes Here
 
Join Date: Aug 2002
Location: Washington
Posts: 81
Default

Yes they all use oil.The oil follows the refrigerant vapor back, so you get a good return of oil.
__________________
http://www.subz3ro.net

[H]opelessly
 Altered
 Results
 Destroy
 Overall
 Credibility
 Period
aenigma is offline   Reply With Quote
Unread 12-13-2002, 12:21 PM   #109
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

well the only place you have a problem at ,will be in the condensor.the evaperator block has refridgerant boiling away so fast it pulls the oil along with it.
now the condensor is where the vapor is compressed and cooled into a liquid.there you can have a problem of oil collecting in low spots if you are not carefull.but unless you have a large area plumbed wrong or used a wrong condensor(such as using a old evaperator as a condensor) you will not have any problems
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-17-2002, 11:28 AM   #110
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

sorry guys i had a bad weekend so i didnt post as much.

but have made a few changes and i should be posting some updated pics and test results.
but this is one from tue night. i totally removed my fans from the condensor and added 2 more 92 mm fans for a total of 6 therma controlled fans.they are so nice.very quite while running with no heat and slowing increase in speed as the condensor temps rise.cannt see to well in picture.but a little ever night or so.cannt wait until i slide it into my case.waiting on abit on my replacement motherboard.
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-17-2002, 11:54 AM   #111
Mr. Baz
Cooling Neophyte
 
Join Date: Dec 2002
Location: FL
Posts: 18
Default

GOT INSULATION BEOTCH ?

I have a question. Have you ever had a problem with those hoses cracking from getting so cold? I'd assume you don't move them while they are that cold anyway, but just out of curiousity. It looks like plain vinyl hose. Mine would get REALLY hard and I'd worry about moving them and having them just shatter on me.
Mr. Baz is offline   Reply With Quote
Unread 12-17-2002, 05:04 PM   #112
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

SURE I WORRY ABOUT THE COLD BREAKING THEM BUT THE VINYL HOSE IS VERY EASY TO USE I HAVE SOME REINFORCED HOSE BUT IT BECOMES VERY HARD TO WORK WITH INSIDE OF A TIGHT AREA. I HAVE SOME ALL SILICONE HOSE BUT I CANNT SEE INSIDE AS WELL .TO CHECK THE FLOW ONCE IN A WHILE IT IS NICE.
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-17-2002, 05:32 PM   #113
aenigma
Immature Title Goes Here
 
Join Date: Aug 2002
Location: Washington
Posts: 81
Default

Quote:
Originally posted by Mr. Baz
GOT INSULATION BEOTCH ?

I have a question. Have you ever had a problem with those hoses cracking from getting so cold? I'd assume you don't move them while they are that cold anyway, but just out of curiousity. It looks like plain vinyl hose. Mine would get REALLY hard and I'd worry about moving them and having them just shatter on me.
Yeah hose gets very hard at low temps, just don't try to kink them while their that cold
__________________
http://www.subz3ro.net

[H]opelessly
 Altered
 Results
 Destroy
 Overall
 Credibility
 Period
aenigma is offline   Reply With Quote
Unread 12-19-2002, 10:54 PM   #114
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

well trying to keep from posting 2 pictures ...lol what you think.

o well i show both

i have done a few more modifications to the unit.
one is I found the compressor heat load is very large.compressor would get to over 74c (165f) on the back side where it was getting no air.so as i am planning on siding this into my new tower case.i know it will get hotter if i didnt do something.so i have made a aluminum shroud that will force the air from the condensor to move around the compressor.and i added a small fan to help push it around the back of the compressor....that made a good improvement in my compressor temps.now adveraging about 65c (155f)which i dont worry about.

second a also made a aluminum cover for my flow control vavles and made a nice place to put my video gpu coldplate temperture readout.

i fully insulated the evaperator this time and removed my load plate .temps dropped so fast i almost lost track.in 45 minutes the chiller (4.5 liters of coolant) dropped from 21.1c (70f) to -25c (-13f)
started up the video peltier and coldplate went to -48.0c (-54.4f)
while the chiller maintained a temp of -21.6c (-7f)
the evaperator for the cpu dropped to -44-4c (-48f) in a record time of under 3 minutes 2 1/2 minutes to be more acurate.but as the refridgerant floods the evaperator the temps will rise because of excess refridgerant.starts to flow like a liquid and boil off much slower.but as soon as a heat load is applied it will come back to life.as i have set the charge for a heat loaded evaperator.i set it with a 80 watt peltier and got it to maintain a temp of -30c with full load.




__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-20-2002, 01:41 AM   #115
aenigma
Immature Title Goes Here
 
Join Date: Aug 2002
Location: Washington
Posts: 81
Default

Looking really good
I can relate wth you and the compressor heat.I haven't monitored the temperature of my compressor, but I am sure it is around 70c or so.Problem with that is I don't have enough capillary, so the heat from the compressor adds to the high side pressure, if the compressor is cold then I don't get any cooling until the system warms up.
__________________
http://www.subz3ro.net

[H]opelessly
 Altered
 Results
 Destroy
 Overall
 Credibility
 Period
aenigma is offline   Reply With Quote
Unread 12-22-2002, 09:34 PM   #116
TheStapleGunKid
Cooling Neophyte
 
Join Date: Nov 2002
Location: fredericton, NB, Canada
Posts: 42
Default

Bowman, I have a question. I have a watercooler, anyhow I'm going to be making a phase change block, somewhat like the one you made. My question is this, the compressor is currently charged with R12. I plan on discharging the system, making the modifications (adding the block etc) and then recharging the system with some new R12 (I have two brand new canisters). I have the oil which is used with R12, but do I have to add some when I recharge the system, or will oil have been added from the factory... or by the watercooling company, since the system had been charged with R12?
TheStapleGunKid is offline   Reply With Quote
Unread 12-23-2002, 06:40 AM   #117
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

Quote:
Originally posted by TheStapleGunKid
Bowman, I have a question. I have a watercooler, anyhow I'm going to be making a phase change block, somewhat like the one you made. My question is this, the compressor is currently charged with R12. I plan on discharging the system, making the modifications (adding the block etc) and then recharging the system with some new R12 (I have two brand new canisters). I have the oil which is used with R12, but do I have to add some when I recharge the system, or will oil have been added from the factory... or by the watercooling company, since the system had been charged with R12?
well normaly i would say dont worry about the oil ,but since you already have some.add about 1/2 oz. of new oil.this will bring back the oil to close to full.when you are discharging the system do it very slowly.this will keep the oil in the system and not pull it out with the refridgerant.
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-23-2002, 10:21 AM   #118
TheStapleGunKid
Cooling Neophyte
 
Join Date: Nov 2002
Location: fredericton, NB, Canada
Posts: 42
Default

Ok, thanks for the info bowman.
TheStapleGunKid is offline   Reply With Quote
Unread 12-23-2002, 11:04 PM   #119
TheStapleGunKid
Cooling Neophyte
 
Join Date: Nov 2002
Location: fredericton, NB, Canada
Posts: 42
Default

Bowman, is silver solder strong enough for use on a refrigerant system?
TheStapleGunKid is offline   Reply With Quote
Unread 12-24-2002, 06:15 AM   #120
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

Quote:
Originally posted by TheStapleGunKid
Bowman, is silver solder strong enough for use on a refrigerant system?
i should try to clairify this for everyone.

ok now when you say silver solder that term is when you brase with a special mostly silver brasing rod.that is the strongest off all brasing or solding.it is second only to welding.but no one here is every going to use that stuff.i have some at work but for one is exspensive and very hard to use.
i think you are refering to a plumers solder lthat has a silver additive like what i am using.mine is a 95/5 lead free solder with silver added for extra strengh.
i am going to give everyone a site to go to.it will show how to properly solder and like it says if done properly the soldered joint will be as strong as the copper pipe you are soldering to.http://www.nci-marketing.com/solder.html
and also a picture i have showing the spec of a 95/5 solder and that it will withstand 540 psi at 200f degrees so you wont have a problem if done correct.
my entire system is soldered with 95/5 silver based lead free solder napa part #777-1865

__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-26-2002, 06:49 PM   #121
morphling1
Cooling Savant
 
morphling1's Avatar
 
Join Date: Sep 2001
Location: Slovenia
Posts: 468
Default

This project is just too cool :d
Bowman , what kind of torch you need to solder theat 95-5 alloy? Or diferently what is the melting point of that alloy ? Will propane torch still do.
morphling1 is offline   Reply With Quote
Unread 12-26-2002, 07:15 PM   #122
BaconGrease
Cooling Neophyte
 
Join Date: Dec 2000
Location: Richmond
Posts: 85
Default

amazing
__________________
Damn that is hot
BaconGrease is offline   Reply With Quote
Unread 12-26-2002, 09:17 PM   #123
bowman1964
Cooling Savant
 
bowman1964's Avatar
 
Join Date: Jul 2002
Location: virginia usa
Posts: 126
Default

Quote:
Originally posted by morphling1
This project is just too cool :d
Bowman , what kind of torch you need to solder theat 95-5 alloy? Or diferently what is the melting point of that alloy ? Will propane torch still do.
nothing special just a propain torch.is all you need.i think it was 450 degrees .but it does melt easy.
but if soldered corectly the solder is just doing the sealing and the slip fitt of the tubing is holding the pressure.you need about a 1/4" to 3/8" slip fitt between the tubing where it is joined
__________________
xp2800barton@2712 226x12 dual bank 2x256 twinmos pc3200 8RDA epox full mods.vdd,vdimm,vcore.
custom r502 cooled unit.CPU running @-18C GPU -21C Chipset -20c
only one like it.in one case.
custom r502 cooling unit

3D2001SE 21315

3DMARK03 6659
bowman1964 is offline   Reply With Quote
Unread 12-26-2002, 11:54 PM   #124
Mr. Baz
Cooling Neophyte
 
Join Date: Dec 2002
Location: FL
Posts: 18
Default

So you use low temp-silver solder to eh?

That's what I use and it works. It's fast and easy to do, but not as strong as brazing.
Mr. Baz is offline   Reply With Quote
Unread 12-29-2002, 01:09 AM   #125
Nico
Registered User
 
Nico's Avatar
 
Join Date: Dec 2002
Location: Australia
Posts: 2
Default

Quote:
Originally posted by bowman1964
well now i wait on the compressor and condensor.i am designing out the layout of the slider assm.by slider i mean in the bottom of this case i am making will be a open area for me to slide the compressor /condensor.chiller unit as one unit into the computer case.this removeable tray i am making will alow for testing of the cooling system and work on the computer without having to fight all the hoses and piping.so it i need to replace mother board ...i have a new ABIT AT7-MAX2 VIA KT400 on order dur new week with a CORSAIR PC3200 512MB DDR400 CAS2 stick of ram.then i am waiting on the xp2600.ooooooooooooooyeaaaaaaaaa.


sorry i forgot what i was doing. ooo yea the cooling assemble well here is my latest design for the cooling unit.


Bowman,

Very nice setup, looking forward to seeing how it runs.

Did you consider using the second capillary straight into a GPU evaporator?

Just wonder about this drawing, is it possible to run the filter/ dryer uphill to the capillary. In theory it would push all the gas out up to the capillary and give a stronger refrigerant flow, although the compressor would really have to work hard to push the refrigerant up there.
Also you said you were getting +74c odd compressor temps, how does this relate to 'max machine compartment temp'. My Vapo is doing 47c ish on the BD35 compressor surface, with a specified 55c 'max machine compartment temp'. Am I running it too hot now, due to low charge?
Nico is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:38 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C) 2005 ProCooling.com
If we in some way offend you, insult you or your people, screw your mom, beat up your dad, or poop on your porch... we're sorry... we were probably really drunk...
Oh and dont steal our content bitches! Don't give us a reason to pee in your open car window this summer...