Go Back   Pro/Forums > ProCooling Technical Discussions > Snap Server / NAS / Storage Technical Goodies
Password
Register FAQ Members List Calendar JavaChat Mark Forums Read

Snap Server / NAS / Storage Technical Goodies The Home for Snap Server Hacking, Storage and NAS info. And NAS / Snap Classifides

Reply
Thread Tools
Unread 11-29-2012, 05:25 AM   #1
vlanaz
Cooling Neophyte
 
Join Date: May 2008
Location: Russia
Posts: 4
Default SnapServer 410 GuardianOS problem

Hello Everyone,
We use Snapserver 410 with Guardian OS 4.4.049.
3 days ago the server refused access to volumes.
Then there was an indication on the 2nd disk, that it refusal.
After replacement of a disk by the similar server the image of OS for restoration demands.
Unfortunately, the maintance contract was ended 12.2011.
I know it work it just need the OS on it. Can anyone help me with old GuardianOS image 4.4.049 without password protection or password for the zip archieve.
Thanks so much for the help

Vladimir
(vlanaz108@gmail.com)
vlanaz is offline   Reply With Quote
Unread 11-30-2012, 01:29 PM   #2
blue68f100
Thermophile
 
blue68f100's Avatar
 
Join Date: Jul 2005
Location: Plano, TX
Posts: 3,135
Default Re: SnapServer 410 GuardianOS problem

If the 410 was working it should mirror the OS over during the init.
__________________
1 Snap 4500 - 1.0T (4 x 250gig WD2500SB RE), Raid5,
1 Snap 4500 - 1.6T (4 x 400gig Seagates), Raid5,
1 Snap 4200 - 4.0T (4 x 2gig Seagates), Raid5, Using SATA converts from Andy

Link to SnapOS FAQ's http://forums.procooling.com/vbb/showthread.php?t=13820
blue68f100 is offline   Reply With Quote
Unread 12-03-2012, 02:03 PM   #3
dgungadoo
Cooling Neophyte
 
Join Date: Nov 2012
Location: London
Posts: 4
Default Re: SnapServer 410 GuardianOS problem

Vladimir, were you able to get what you requested ?
dgungadoo is offline   Reply With Quote
Unread 12-03-2012, 02:21 PM   #4
dgungadoo
Cooling Neophyte
 
Join Date: Nov 2012
Location: London
Posts: 4
Default Re: SnapServer 410 GuardianOS problem

Hi there, was hoping someone could help me on this issue:

I have 2x SnapServer 410, one 620 and one old 4500.
Both my 620 and my 4500 are running well.

However, on my Snap Server 410, they now both boot in Recovery mode, displaying:

When running reboot (GuardianOS Recovery Console) I get this:

umount: /mnt/pivot: not found


When running Diagnostics (GuardianOS Recovery Console) I get this:

[COLOR="rgb(65, 105, 225)"]Diagnostics

This page shows some basic hardware information which may be useful in diagnosing problems with your SnapServer.
Boot Log

QinfoDB indicates maintenance mode request
The root RAID failed to start and is not active. Forcing to maintenance mode
== Maintenance Mode: no mount or pivot requested ==
Qinfo=QINFO_OK
final Qinfo=QINFO_OK
server_number=2286600
OEM=Snap
serial number=2286600
final hostname=JET-SNAP-010
hostname=JET-SNAP-010
Running DHCP client
eth0 using IP=192.168.0.226
Running on RAMDISK

Kernel Version

Init Version = 6.5.023
201103181110

cat: /mnt/pivot/version: No such file or directory

Linux Version = Linux version 2.6.27.19-gos-smp (snap@BuildSys) (gcc version 4.1.0 (SUSE Linux)) #2 SMP Fri Mar 18 11:27:17 PDT 2011

Attached Hard Disks

Attached devices:
Root Raid (Mirror) Info

mdadm: md device /dev/md100root does not appear to be active.
Disk Partitions

major minor #blocks name

240 0 256000 trd
Platform Bytes

07.07.00

Model Byte

06

Serial Number

2286600

Bios Stamp

WAV40602

tQhwif Output

PLATFORMID: 0x4040101
FWVER: 0.0.1
BTNSTATE: 0
FANSTATE: Fan1=OK Fan2=OK Fan3=OK
PWRSTATE: PS1=OK
HDDSTATE: 3000
EXPUNITSTATE: 0000000000000

Network devices

eth0 Link encap:Ethernet HWaddr 00:C0:B6:22:E4:08
inet addr:192.168.0.226 Bcast:192.168.0.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:227 errors:0 dropped:0 overruns:0 frame:0
TX packets:255 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:22145 (21.6 Kb) TX bytes:319875 (312.3 Kb)
Interrupt:16

eth1 Link encap:Ethernet HWaddr 00:C0:B6:22:E4:09
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:16

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
0.0.0.0 192.168.0.1 0.0.0.0 UG 0 0 0 eth0

CPU Info

processor : 0
vendor_id : CentaurHauls
cpu family : 6
model : 13
model name : VIA C7 Processor 2000MHz
stepping : 0
cpu MHz : 1994.945
cache size : 128 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge cmov pat clflush acpi mmx fxsr sse sse2 tm nx up pni est tm2 xtpr rng rng_en ace ace_en ace2 ace2_en phe phe_en pmm pmm_en
bogomips : 3989.89
clflush size : 64
power management:


Mem Info

MemTotal: 1031676 kB
MemFree: 748132 kB
Buffers: 268 kB
Cached: 5520 kB
SwapCached: 0 kB
Active: 3576 kB
Inactive: 3180 kB
HighTotal: 0 kB
HighFree: 0 kB
LowTotal: 1031676 kB
LowFree: 748132 kB
SwapTotal: 0 kB
SwapFree: 0 kB
Dirty: 64 kB
Writeback: 0 kB
AnonPages: 1020 kB
Mapped: 1256 kB
Slab: 2344 kB
SReclaimable: 340 kB
SUnreclaim: 2004 kB
PageTables: 92 kB
NFS_Unstable: 0 kB
Bounce: 0 kB
WritebackTmp: 0 kB
CommitLimit: 515836 kB
Committed_AS: 2600 kB
VmallocTotal: 1159160 kB
VmallocUsed: 257688 kB
VmallocChunk: 901168 kB
DirectMap4k: 7936 kB
DirectMap4M: 1040384 kB

PCI Devices

00:00.0 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. PT890 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:0f.0 SATA controller: VIA Technologies, Inc. VT8251 AHCI/SATA 4-Port Controller (rev 20)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 91)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 91)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 90)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8251 PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:13.0 PCI bridge: VIA Technologies, Inc. VT8251 Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8251 PCI to PCI Bridge
05:0b.0 Mass storage controller: Silicon Image, Inc. SiI 3114 [SATALink/SATARaid] Serial ATA Controller (rev 02)
80:00.0 PCI bridge: VIA Technologies, Inc. VT8251 PCIE Root Port
80:00.1 PCI bridge: VIA Technologies, Inc. VT8251 PCIE Root Port
81:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5789 Gigabit Ethernet PCI Express (rev 21)
82:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5789 Gigabit Ethernet PCI Express (rev 21)

Kernel Boot Messages

Initializing cgroup subsys cpuset
Initializing cgroup subsys cpu
****************************************** **********************
************************************************** **************
Load Guardian OS...
VERSION: 6.5.023
DATE: 201103181110
****************************************** **********************
************************************************** **************
Linux version 2.6.27.19-gos-smp (snap@BuildSys) (gcc version 4.1.0 (SUSE Linux)) #2 SMP Fri Mar 18 11:27:17 PDT 2011
****************************************** **********************
************************************************** **************
<6>BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009d400 (usable)
BIOS-e820: 000000000009d400 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000003ffc0000 (usable)
BIOS-e820: 000000003ffc0000 - 000000003ffce000 (ACPI data)
BIOS-e820: 000000003ffce000 - 0000000040000000 (ACPI NVS)
BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
DMI present.
AMI BIOS detected: BIOS may corrupt low RAM, working it around.
last_pfn = 0x3ffc0 max_arch_pfn = 0x100000
x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106
kernel direct mapping tables up to 3ffc0000 @ 10000-16000
RAMDISK: 37ba3000 - 37fefc0e
0MB HIGHMEM available.
1023MB LOWMEM available.
mapped low ram: 0 - 3ffc0000
low ram: 00000000 - 3ffc0000
bootmap 00012000 - 00019ff8
(9 early reservations) ==> bootmem [0000000000 - 003ffc0000]
#0 [0000000000 - 0000001000] BIOS data page ==> [0000000000 - 0000001000]
#1 [0000001000 - 0000002000] EX TRAMPOLINE ==> [0000001000 - 0000002000]
#2 [0000006000 - 0000007000] TRAMPOLINE ==> [0000006000 - 0000007000]
#3 [0000100000 - 000072b5d0] TEXT DATA BSS ==> [0000100000 - 000072b5d0]
#4 [0037ba3000 - 0037fefc0e] RAMDISK ==> [0037ba3000 - 0037fefc0e]
#5 [000072c000 - 000072f000] INIT_PG_TABLE ==> [000072c000 - 000072f000]
#6 [000009d400 - 0000100000] BIOS reserved ==> [000009d400 - 0000100000]
#7 [0000010000 - 0000012000] PGTABLE ==> [0000010000 - 0000012000]
#8 [0000012000 - 000001a000] BOOTMAP ==> [0000012000 - 000001a000]
found SMP MP-table at [780ff780] 000ff780
Zone PFN ranges:
DMA 0x00000010 -> 0x00001000
Normal 0x00001000 -> 0x0003ffc0
HighMem 0x0003ffc0 -> 0x0003ffc0
Movable zone start PFN for each node
early_node_map[2] active PFN ranges
0: 0x00000010 -> 0x0000009d
0: 0x00000100 -> 0x0003ffc0
On node 0 totalpages: 261965
free_area_init_node: node 0, pgdat 7862a720, node_mem_map 79000240
DMA zone: 3945 pages, LIFO batch:0
Normal zone: 255716 pages, LIFO batch:31
Intel MultiProcessor Specification v1.4
Virtual Wire compatibility mode.
MPTABLE: OEM ID: TEMPLATE
MPTABLE: Product ID: ETEMPLATE
MPTABLE: APIC at: 0xFEE00000
Processor #0 (Bootup-CPU)
I/O APIC #1 Version 3 at 0xFEC00000.
Enabling APIC mode: Flat. Using 1 I/O APICs
Processors: 1
mapped APIC to ffffb000 (fee00000)
mapped IOAPIC to ffffa000 (fec00000)
Allocating PCI resources starting at 50000000 (gap: 40000000:a0000000)
PERCPU: Allocating 37500 bytes of per cpu data
NR_CPUS: 32, nr_cpu_ids: 32, nr_node_ids 1
Built 1 zonelists in Zone order, mobility grouping on. Total pages: 259661
Kernel command line: root=/dev/ram ramdisk=16384 pci=nomsi acpi=off vmalloc=384M console=ttyS0,115200n8 rw
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 16384 bytes)
TSC: Using PIT calibration value
Detected 1994.945 MHz processor.
console [ttyS0] enabled
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 1026668k/1048320k available (3401k kernel code, 20940k reserved, 1945k data, 336k init, 0k highmem)
virtual kernel memory layout:
fixmap : 0xffdf8000 - 0xfffff000 (2076 kB)
pkmap : 0xff400000 - 0xff800000 (4096 kB)
vmalloc : 0xb8800000 - 0xff3fe000 (1131 MB)
lowmem : 0x78000000 - 0xb7fc0000 (1023 MB)
.init : 0x78640000 - 0x78694000 ( 336 kB)
.data : 0x7845255f - 0x78638b38 (1945 kB)
.text : 0x78100000 - 0x7845255f (3401 kB)
Checking if this processor honours the WP bit even in supervisor mode...Ok.
CPA: page pool initialized 1 of 1 pages preallocated
Calibrating delay loop (skipped), value calculated using timer frequency.. 3989.89 BogoMIPS (lpj=7979780)
Security Framework initialized
Mount-cache hash table entries: 512
Initializing cgroup subsys ns
Initializing cgroup subsys cpuacct
Initializing cgroup subsys memory
Initializing cgroup subsys devices
Initializing cgroup subsys freezer
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 128K (64 bytes/line)
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 14k freed
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=-1 pin1=-1 apic2=-1 pin2=-1
...trying to set up timer as Virtual Wire IRQ...
..... works.
CPU0: Centaur VIA C7 Processor 2000MHz stepping 00
Brought up 1 CPUs
Total of 1 processors activated (3989.89 BogoMIPS).
CPU0 attaching NULL sched-domain.
net_namespace: 400 bytes
NET: Registered protocol family 16
PCI: PCI BIOS revision 3.00 entry at 0xf0031, last bus=130
PCI: Using configuration type 1 for base access
ACPI: Interpreter disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI: disabled
qscsi init: Initializing qscsi internal data structures.
SCSI subsystem initialized
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: 0000:00:00.0 reg 10 32bit mmio: [f0000000, f7ffffff]
pci 0000:00:01.0: supports D1
PCI: 0000:00:0f.0 reg 10 io port: [dc00, dc07]
PCI: 0000:00:0f.0 reg 14 io port: [d880, d883]
PCI: 0000:00:0f.0 reg 18 io port: [d800, d807]
PCI: 0000:00:0f.0 reg 1c io port: [d480, d483]
PCI: 0000:00:0f.0 reg 20 io port: [d400, d40f]
PCI: 0000:00:0f.0 reg 24 32bit mmio: [fe8ffc00, fe8fffff]
pci 0000:00:0f.0: PME# supported from D3hot
pci 0000:00:0f.0: PME# disabled
PCI: 0000:00:0f.1 reg 20 io port: [fc00, fc0f]
PCI: 0000:00:10.0 reg 20 io port: [d080, d09f]
pci 0000:00:10.0: supports D1
pci 0000:00:10.0: supports D2
pci 0000:00:10.0: PME# supported from D0 D1 D2 D3hot D3cold
pci 0000:00:10.0: PME# disabled
PCI: 0000:00:10.1 reg 20 io port: [d000, d01f]
pci 0000:00:10.1: supports D1
pci 0000:00:10.1: supports D2
pci 0000:00:10.1: PME# supported from D0 D1 D2 D3hot D3cold
pci 0000:00:10.1: PME# disabled
PCI: 0000:00:10.4 reg 10 32bit mmio: [fe8ff800, fe8ff8ff]
pci 0000:00:10.4: supports D1
pci 0000:00:10.4: supports D2
pci 0000:00:10.4: PME# supported from D0 D1 D2 D3hot D3cold
pci 0000:00:10.4: PME# disabled
pci 0000:80:00.0: PME# supported from D0 D3hot D3cold
pci 0000:80:00.0: PME# disabled
pci 0000:80:00.1: PME# supported from D0 D3hot D3cold
pci 0000:80:00.1: PME# disabled
PCI: bridge 0000:00:13.0 32bit mmio: [fe900000, feafffff]
PCI: 0000:81:00.0 reg 10 64bit mmio: [fe9f0000, fe9fffff]
pci 0000:81:00.0: PME# supported from D3hot D3cold
pci 0000:81:00.0: PME# disabled
PCI: bridge 0000:80:00.0 32bit mmio: [fe900000, fe9fffff]
PCI: 0000:82:00.0 reg 10 64bit mmio: [feaf0000, feafffff]
pci 0000:82:00.0: PME# supported from D3hot D3cold
pci 0000:82:00.0: PME# disabled
PCI: bridge 0000:80:00.1 32bit mmio: [fea00000, feafffff]
PCI: 0000:05:0b.0 reg 10 io port: [ec00, ec07]
PCI: 0000:05:0b.0 reg 14 io port: [e880, e883]
PCI: 0000:05:0b.0 reg 18 io port: [e800, e807]
PCI: 0000:05:0b.0 reg 1c io port: [e480, e483]
PCI: 0000:05:0b.0 reg 20 io port: [e400, e40f]
PCI: 0000:05:0b.0 reg 24 32bit mmio: [febffc00, febfffff]
PCI: 0000:05:0b.0 reg 30 32bit mmio: [feb00000, feb7ffff]
pci 0000:05:0b.0: supports D1
pci 0000:05:0b.0: supports D2
pci 0000:00:13.1: transparent bridge
PCI: bridge 0000:00:13.1 io port: [e000, efff]
PCI: bridge 0000:00:13.1 32bit mmio: [feb00000, febfffff]
PCI: Discovered primary peer bus 83 [IRQ]
pci 0000:00:11.0: default IRQ router [1106/3287]
pci 0000:00:0f.0: PCI->APIC IRQ transform: INT B -> IRQ 21
pci 0000:00:10.0: PCI->APIC IRQ transform: INT A -> IRQ 20
pci 0000:00:10.1: PCI->APIC IRQ transform: INT C -> IRQ 22
pci 0000:00:10.4: PCI->APIC IRQ transform: INT C -> IRQ 22
pci 0000:81:00.0: PCI->APIC IRQ transform: INT A -> IRQ 16
pci 0000:82:00.0: PCI->APIC IRQ transform: INT A -> IRQ 16
Qhwif: found wave 4disk
Qhwif: attached qvop to WaveQhwifOps for Wave1U
Qhwif: Found Platform WAVE_4D,(ID=4040101)
Qhwif_ACPI: ----- Completed ACPI Initialization -----
Qhwif: Qhwif proc entries installed OK
Qhwif: qinfo proc entries installed OK
EXP_UNIT: 0x04040101 does not support Remora ExpUnits
EXP_UNIT: ExpPorts 1,2,3,4,5,6,7,8,9,10,11,12,13, available for attached unit
Qhwif: Qhwif driver successfully loaded as Wave1U driver
LEDdrv: LED driver successfully loaded for 1U-4drive
pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
pci 0000:00:01.0: IO window: disabled
pci 0000:00:01.0: MEM window: disabled
pci 0000:00:01.0: PREFETCH window: disabled
pci 0000:80:00.0: PCI bridge, secondary bus 0000:81
pci 0000:80:00.0: IO window: disabled
pci 0000:80:00.0: MEM window: 0xfe900000-0xfe9fffff
pci 0000:80:00.0: PREFETCH window: disabled
pci 0000:80:00.1: PCI bridge, secondary bus 0000:82
pci 0000:80:00.1: IO window: disabled
pci 0000:80:00.1: MEM window: 0xfea00000-0xfeafffff
pci 0000:80:00.1: PREFETCH window: disabled
pci 0000:00:13.0: PCI bridge, secondary bus 0000:80
pci 0000:00:13.0: IO window: disabled
pci 0000:00:13.0: MEM window: 0xfe900000-0xfeafffff
pci 0000:00:13.0: PREFETCH window: disabled
pci 0000:00:13.1: PCI bridge, secondary bus 0000:05
pci 0000:00:13.1: IO window: 0xe000-0xefff
pci 0000:00:13.1: MEM window: 0xfeb00000-0xfebfffff
pci 0000:00:13.1: PREFETCH window: 0x00000050000000-0x000000500fffff
pci 0000:00:01.0: setting latency timer to 64
pci 0000:00:13.0: setting latency timer to 64
pci 0000:80:00.0: setting latency timer to 64
pci 0000:80:00.1: setting latency timer to 64
pci 0000:00:13.1: setting latency timer to 64
bus: 00 index 0 io port: [0, ffff]
bus: 00 index 1 mmio: [0, ffffffffffffffff]
bus: 01 index 0 mmio: [0, 0]
bus: 01 index 1 mmio: [0, 0]
bus: 01 index 2 mmio: [0, 0]
bus: 01 index 3 mmio: [0, 0]
bus: 80 index 0 mmio: [0, 0]
bus: 80 index 1 mmio: [fe900000, feafffff]
bus: 80 index 2 mmio: [0, 0]
bus: 80 index 3 mmio: [0, 0]
bus: 81 index 0 mmio: [0, 0]
bus: 81 index 1 mmio: [fe900000, fe9fffff]
bus: 81 index 2 mmio: [0, 0]
bus: 81 index 3 mmio: [0, 0]
bus: 82 index 0 mmio: [0, 0]
bus: 82 index 1 mmio: [fea00000, feafffff]
bus: 82 index 2 mmio: [0, 0]
bus: 82 index 3 mmio: [0, 0]
bus: 05 index 0 io port: [e000, efff]
bus: 05 index 1 mmio: [feb00000, febfffff]
bus: 05 index 2 mmio: [50000000, 500fffff]
bus: 05 index 3 io port: [0, ffff]
bus: 05 index 4 mmio: [0, ffffffffffffffff]
bus: 83 index 0 io port: [0, ffff]
bus: 83 index 1 mmio: [0, ffffffffffffffff]
NET: Registered protocol family 2
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
NET: Registered protocol family 1
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 4403k freed
platform rtc_cmos: registered platform RTC device (no PNP device found)
audit: initializing netlink socket (disabled)
type=2000 audit(1354087433.980:1): initialized
Enabling auto tuning proc hooks
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
SGI XFS with ACLs, security attributes, large block numbers, dmapi support, no debug enabled
SGI XFS Quota Management subsystem
SGI XFS Data Management API subsystem
msgmni has been set to 503
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 254)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: VIA PCI bridge detected.Disabling DAC.
pcieport-driver 0000:80:00.0: setting latency timer to 64
pcieport-driver 0000:80:00.0: found MSI capability
pci_express 0000:80:00.0cie00: allocate port service
pcieport-driver 0000:80:00.1: setting latency timer to 64
pcieport-driver 0000:80:00.1: found MSI capability
pci_express 0000:80:00.1cie00: allocate port service
xnvram: initializing platform Base=4040100
xnvram: xnvram installed OK
Real Time Clock Driver v1.12ac
Serial: 8250/16550 driver1 ports, IRQ sharing disabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
brd: module loaded
Uniform Multi-Platform E-IDE driver
ehci_hcd 0000:00:10.4: EHCI Host Controller
ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:10.4: debug port 1
ehci_hcd 0000:00:10.4: irq 22, io mem 0xfe8ff800
ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
usb usb1: Product: EHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.27.19-gos-smp ehci_hcd
usb usb1: SerialNumber: 0000:00:10.4
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
USB Universal Host Controller Interface driver v3.0
uhci_hcd 0000:00:10.0: UHCI Host Controller
uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:10.0: irq 20, io base 0x0000d080
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
usb usb2: Product: UHCI Host Controller
usb usb2: Manufacturer: Linux 2.6.27.19-gos-smp uhci_hcd
usb usb2: SerialNumber: 0000:00:10.0
uhci_hcd 0000:00:10.1: UHCI Host Controller
uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:10.1: irq 22, io base 0x0000d000
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
usb usb3: Product: UHCI Host Controller
usb usb3: Manufacturer: Linux 2.6.27.19-gos-smp uhci_hcd
usb usb3: SerialNumber: 0000:00:10.1
usbcore: registered new interface driver usblp
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
snapfp: Snap Appliance Front Panel USB driver
usbcore: registered new interface driver snapfp
PNP: No PS/2 controller found. Probing ports directly.
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
i2c /dev entries driver
md: raid1 personality registered for level 1
device-mapper: uevent: version 1.0.3
device-mapper: ioctl: 4.14.0-ioctl (2008-04-23) initialised: dm-devel@redhat.com
cpuidle: using governor ladder
cpuidle: using governor menu
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
usbhid: v2.6:USB HID core driver
NET: Registered protocol family 17
NET: Registered protocol family 5
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
Using IPI Shortcut mode
registered taskstats version 1
md: Autodetecting RAID arrays.
md: Scanned 0 and added 0 devices.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Compressed image found at block 0
irq 12: nobody cared (try booting with the "irqpoll" option)
Pid: 1, comm: swapper Not tainted 2.6.27.19-gos-smp #2
[<7810556f>] dump_trace+0x20f/0x240
[<781055c1>] show_trace_log_lvl+0x21/0x40
[<78105d48>] show_trace+0x18/0x20
[<78106a01>] dump_stack+0x71/0x80
[<78160b34>] __report_bad_irq+0x24/0x80
[<78160e1e>] note_interrupt+0x28e/0x2d0
[<781616b7>] handle_fasteoi_irq+0xa7/0xe0
[<78107017>] do_IRQ+0x47/0xa0
[<78104b13>] common_interrupt+0x23/0x30
[<78641535>] flush_window+0x65/0xc0
[<78641a3a>] inflate_codes+0x48a/0x4c0
[<78642662>] inflate_dynamic+0x5a2/0x5d0
[<786438a4>] rd_load_image+0x1094/0x1190
[<78643ab1>] initrd_load+0x41/0x3b0
[<78641335>] prepare_namespace+0xf5/0x1b0
[<78640949>] kernel_init+0x149/0x170
[<78104e27>] kernel_thread_helper+0x7/0x10
=======================
handlers:
[<783886d0>] (i8042_interrupt+0x0/0x250)
Disabling IRQ #12
Clocksource tsc unstable (delta = 76157401 ns)
irq 1: nobody cared (try booting with the "irqpoll" option)
Pid: 1, comm: swapper Not tainted 2.6.27.19-gos-smp #2
[<7810556f>] dump_trace+0x20f/0x240
[<781055c1>] show_trace_log_lvl+0x21/0x40
[<78105d48>] show_trace+0x18/0x20
[<78106a01>] dump_stack+0x71/0x80
[<78160b34>] __report_bad_irq+0x24/0x80
[<78160e1e>] note_interrupt+0x28e/0x2d0
[<781616b7>] handle_fasteoi_irq+0xa7/0xe0
[<78107017>] do_IRQ+0x47/0xa0
[<78104b13>] common_interrupt+0x23/0x30
[<786419b7>] inflate_codes+0x407/0x4c0
[<78642662>] inflate_dynamic+0x5a2/0x5d0
[<786438a4>] rd_load_image+0x1094/0x1190
[<78643ab1>] initrd_load+0x41/0x3b0
[<78641335>] prepare_namespace+0xf5/0x1b0
[<78640949>] kernel_init+0x149/0x170
[<78104e27>] kernel_thread_helper+0x7/0x10
=======================
handlers:
[<783886d0>] (i8042_interrupt+0x0/0x250)
Disabling IRQ #1
EXT2-fs warning: checktime reached, running e2fsck is recommended
VFS: Mounted root (ext2 filesystem).
Freeing unused kernel memory: 336k freed
irq 4: nobody cared (try booting with the "irqpoll" option)
Pid: 0, comm: swapper Not tainted 2.6.27.19-gos-smp #2
[<7810556f>] dump_trace+0x20f/0x240
[<781055c1>] show_trace_log_lvl+0x21/0x40
[<78105d48>] show_trace+0x18/0x20
[<78106a01>] dump_stack+0x71/0x80
[<78160b34>] __report_bad_irq+0x24/0x80
[<78160e1e>] note_interrupt+0x28e/0x2d0
[<781616b7>] handle_fasteoi_irq+0xa7/0xe0
[<78107017>] do_IRQ+0x47/0xa0
[<78104b13>] common_interrupt+0x23/0x30
[<7810a423>] default_idle+0x33/0x50
[<78102670>] cpu_idle+0x50/0x90
[<78640ce1>] start_kernel+0x341/0x3f0
=======================
handlers:
[<7830e8a0>] (serial8250_interrupt+0x0/0x150)
Disabling IRQ #4
init_guardianflash_mtd: Starting...
platform = 4040101

init_guardianflash_mtd: Found Wave Platform

init_guardianflash_mtd: Starting the Snap map
start_scan_addr = b8880000
init_guardianflash_mtd: chip probing idx=0
Found: PMC Pm49FL004
Guardian.0: Found 1 x8 devices at 0x0 in 8-bit bank
number of JEDEC chips: 1
SST Probe init_guardianflash_mtd:bank1 name:Guardian.0 size:80000
init_guardianflash_mtd: registering 1 whole flash banks at once
libata version 3.00 loaded.
sata_sil 0000:05:0b.0: version 2.3
scsi0 : sata_sil
scsi1 : sata_sil
scsi2 : sata_sil
scsi3 : sata_sil
ata1: SATA max UDMA/100 mmio m1024@0xfebffc00 tf 0xfebffc80 irq 3
ata2: SATA max UDMA/100 mmio m1024@0xfebffc00 tf 0xfebffcc0 irq 3
ata3: SATA max UDMA/100 mmio m1024@0xfebffc00 tf 0xfebffe80 irq 3
ata4: SATA max UDMA/100 mmio m1024@0xfebffc00 tf 0xfebffec0 irq 3
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata1.00: qc timeout (cmd 0x27)
ata1.00: failed to read native max address (err_mask=0x4)
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata1.00: qc timeout (cmd 0x27)
ata1.00: failed to read native max address (err_mask=0x4)
ata1.00: revalidation failed (errno=-5)
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata1.00: qc timeout (cmd 0x27)
ata1.00: failed to read native max address (err_mask=0x4)
ata1.00: revalidation failed (errno=-5)
ata1.00: disabled
ata1: hard resetting link
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata1: EH complete
ata2: SATA link down (SStatus 0 SControl 310)
ata3: SATA link down (SStatus 0 SControl 310)
ata4: SATA link down (SStatus 0 SControl 310)
Qhwmon: proc entries installed OK
Register_Qhwmon_Ops: Qhwmon ops initialized
Qhwmon: Hardware monitor driver successfully loaded as Wave1U driver
Qinfo: setup for WAVE
Qinfo: Reading from QinfoDB... CheckSum = 0000
Qinfo:0000: 00 c0 b6 22 e4 08 00 00 00 00 01 02 01 47 00 00 ...".........G..
Qinfo:0010: 07 07 00 06 01 40 ed fe 0d f0 02 4a 45 54 2d 53 .....@.....JET-S
Qinfo:0020: 4e 41 50 2d 30 31 30 00 00 00 00 c0 a8 00 e2 ff NAP-010.........
Qinfo:0030: ff ff 00 c0 a8 00 01 c0 a8 00 01 00 00 00 00 00 ................
Qinfo:0040: 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 ................
Qinfo:0050: 00 00 00 00 00 00 00 00 01 ae 06 b7 50 8e ea b6 ............P...
Qinfo:0060: 50 9e f8 b6 50 00 01 02 07 f8 00 00 00 00 00 00 P...P...........
Qinfo:0070: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ee 7b ...............{
Qinfo: BIOS ByteString: START_ADDR=ffffffe0 LENGTH=32
Qinfo: BIOS ByteString: Raw="WAV40602.............03/13/09...", 32 chars (isBiosStrChr filter)
insmod:355 freeing invalid memtype fffff000-0
Qinfo: start at 0, find an ascii BIOS string: "WAV40602", 8 chars
Qinfo: Bios Version: :WAV40602:
xnvram: remove BootDrive
gosNIC: found MAC 0xc0b622e408
gosNIC: found MAC 0xc0b622e409
gosNIC: Register 2 NIC devices sorted by MAC
tg3.c:v3.94 (August 14, 2008)
tg3 0000:81:00.0: setting latency timer to 64
tg3 0000:81:00.0: PME# disabled
tg3 0000:81:00.0: PCI: Disallowing DAC for device
eth0: Tigon3 [partno(BCM95789) rev 4201 PHY(5750)] (PCI Express) 10/100/1000Base-T Ethernet 00:c0:b6:22:e4:08
eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] WireSpeed[1] TSOcap[1]
eth0: dma_rwctrl[76180000] dma_mask[32-bit]
tg3 0000:82:00.0: setting latency timer to 64
tg3 0000:82:00.0: PME# disabled
tg3 0000:82:00.0: PCI: Disallowing DAC for device
eth1: Tigon3 [partno(BCM95789) rev 4201 PHY(5750)] (PCI Express) 10/100/1000Base-T Ethernet 00:c0:b6:22:e4:09
eth1: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] WireSpeed[1] TSOcap[1]
eth1: dma_rwctrl[76180000] dma_mask[32-bit]
tg3 0000:81:00.0: PME# disabled
tg3: eth0: Link is up at 1000 Mbps, full duplex.
tg3: eth0: Flow control is on for TX and on for RX.
Qhwif: Detected transition to NORMAL, or RAMDISK. Enable watchdog management
trd: Ram disk of 256000k, as 512000 sectors of 512 bytes
[/color]

Then when I try a Fresh Install, I get this:

[COLOR="rgb(65, 105, 225)"]Fresh Install SnapServer Root File System
Source Path: GuardianOS_6_5_023_full_OSImage.gsu
Proxy Server:
Fetching ...

Checking temp ramdisk...
Fetching Archive GuardianOS_6_5_023_full_OSImage.gsu...
fetch_archive.sh: webaction = Fresh Install
The source file is GuardianOS_6_5_023_full_OSImage.gsu
The target file is /updater/GuardianOS_6_5_023_full_OSImage.gsu
Fetching local file GuardianOS_6_5_023_full_OSImage.gsu to /updater/GuardianOS_6_5_023_full_OSImage.gsu

Target file may be an image, attempt extraction...
CRC ok on image

Platform Bytes of Image File match this machine: 07.07.00


Successfully extracted /updater/fullimage.txt

Successfully extracted /updater/install.sh

Successfully extracted /updater/pre_install.sh

Successfully extracted /updater/platformbytes.txt

Successfully extracted /updater/osupdate.msg

OK to leave .tgz file in OS image

File /updater/root400.tgz was not extracted

CRC ok on image

Platform Bytes of Image File match this machine: 07.07.00


Successfully extracted /updater/install.sh

Successfully extracted /updater/platformbytes.txt

CRC ok on image

Platform Bytes of Image File match this machine: 07.07.00


Warning: Piped process returned -1

Successfully extracted *.tgz to pipe

.......................
Current Kernel Version:
6.5.023
201103181110
New Root FS Version:
6.5.023
201103181110
.......................

WARNING: Fresh Install will destroy your server's settings and data!



---------------------------------------------------------------------------------
---------------------------------------------------------------------------------
[/color]

Installing ...

[COLOR="rgb(65, 105, 225)"]Using IMAGE target file '/updater/GuardianOS_6_5_023_full_OSImage.gsu' and install script './fullinstall.sh'
-rw-r--r-- 1 0 0 137700715 Nov 28 10:27 GuardianOS_6_5_023_full_OSImage.gsu
./install_tools/
./install_tools/dd
./install_tools/tpaImport.sh
./install_tools/grub/
./install_tools/grub/grub
./install_tools/grub/stage1
./install_tools/grub/stage2
./install_tools/installroot.sh
./install_tools/upgraderoot.sh
./install_tools/fstab
./install_tools/mdadm
./install_tools/mkdir
./install_tools/mknod
./install_tools/touch
./install_tools/partdev.sh
./install_tools/install_tools_common.sh
./install_tools/flashupdate.sh
./install_tools/checkver
./install_tools/Humboldt-partition.sh
./install_tools/pickhintdevice
./install_tools/manufacture.sh
./install_tools/pickhintraid
./install_tools/partitionize.sh
./install_tools/mkswap
./install_tools/sfdiskmap
./install_tools/sfdisk
./install_tools/sfdiskvalidate
./install_tools/fullupgrade.sh
./install_tools/mkfs.xfs
./install_tools/mkboot.sh
./install_tools/fullinstall.sh
./install_tools/post_upgrade.sh
./install_tools/sfdiskhint
CRC ok on image

Platform Bytes of Image File match this machine: 07.07.00


Warning: Piped process returned -1

Successfully extracted *.tgz to pipe

UTILDIR=/updater/install_tools
TOOLDIR=/mnt/pivot/bin
MDUTIL=/bin/mdadm
Starting ./fullinstall.sh
Executing ./fullinstall.sh ../GuardianOS_6_5_023_full_OSImage.gsu
root installation script
mknod /dev/md0 b 9 0
mknod /dev/md100root b 9 100
mknod /dev/md101swap b 9 101
attempting to stop raids (if present)
/bin/mdadm --stop /dev/md100root
mdadm: stopped /dev/md100root
/bin/mdadm --stop /dev/md101swap
mdadm: stopped /dev/md101swap
- Clean Head Drives -
Cleared sda
/dev/sda: No such device or address

sfdisk: cannot open /dev/sda for reading
Re-read /dev/sda partition
- Partition Head Drives -
sfdiskmap: couldn't get size of sda from /proc/partitions
/dev/sda: No such device or address

sfdisk: cannot open /dev/sda read-write
=== error detected in /dev/sda partitioning ===
/dev/sda: No such device or address

sfdisk: cannot open /dev/sda for reading
Re-read /dev/sda partitions
mke2fs: No such device or address while trying to determine filesystem size
=== error detected in mke2fs for /dev/sda1 ===
Deleting superblock on /dev/sda4
mdadm: Couldn't open /dev/sda4 for write - not zeroing


********* Discovering Expansion Units *********

/bin/mdadm --create --force -R -l 1 -c 32 -e 0 -n 4 /dev/md100root /dev/sda2 missing missing missing
mdadm: super0.90 cannot open /dev/sda2: No such device or address
mdadm: /dev/sda2 is not suitable for this array.
mdadm: create aborted
error creating md100
/bin/mdadm --create --force -R -l 1 -c 32 -e 0 -n 4 /dev/md101swap /dev/sda5 missing missing missing
mdadm: super0.90 cannot open /dev/sda5: No such device or address
mdadm: /dev/sda5 is not suitable for this array.
mdadm: create aborted
error creating md101
DRVMAP='3000'
--->skipping /dev/sdb, it's missing
--->skipping /dev/sdc, it's missing
--->skipping /dev/sdd, it's missing
/updater/install_tools/mkswap /dev/md101swap
mkswap: error: swap area needs to be at least 40kB
Usage: mkswap [-c] [-v0|-v1] [-pPAGESZ] [-L label] /dev/name [blocks]
/updater/install_tools/mkfs.xfs -f /dev/md100root
Error getting MD array info from /dev/md100root
Mounting new root to /mnt/pivot
mount: you must specify the filesystem type
Execution of ./fullinstall.sh Failed![/color]

Fresh Install Failed!


Any idea what's going on ?
The drive itself seams to be working fine..., I borrowed it from a working SnapServer 620, just so I could boot this SnapServer 410 into Recovery Console Mode.
dgungadoo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:12 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C) 2005 ProCooling.com
If we in some way offend you, insult you or your people, screw your mom, beat up your dad, or poop on your porch... we're sorry... we were probably really drunk...
Oh and dont steal our content bitches! Don't give us a reason to pee in your open car window this summer...