Go Back   Pro/Forums > ProCooling Technical Discussions > Snap Server / NAS / Storage Technical Goodies
Password
Register FAQ Members List Calendar JavaChat Mark Forums Read

Snap Server / NAS / Storage Technical Goodies The Home for Snap Server Hacking, Storage and NAS info. And NAS / Snap Classifides

Reply
Thread Tools
Unread 02-27-2009, 01:03 PM   #1
Joe2003
Cooling Neophyte
 
Join Date: Feb 2009
Location: home
Posts: 3
Default Snap 4100 problems :(

Hi

I have aquired a quantum m4100 and dont know the log details for it. I have found the rest button at the front. I hold it down on boot, wait for the lights to flash, then click it twice then hold and it resets but this doesnt appear to change the password back to its default?

I have tried:-

u: administrator
p:

u: administrator
p: administrator

u: admin
p:

u: admin
p: admin

and all uppercase versions of these. Any pointers?

thanks for the help!

Joe
Joe2003 is offline   Reply With Quote
Unread 02-27-2009, 06:35 PM   #2
blue68f100
Thermophile
 
blue68f100's Avatar
 
Join Date: Jul 2005
Location: Plano, TX
Posts: 3,135
Default Re: Snap 4100 problems :(

Is both system and disk led's blinking in unison before the reset cmd is sent. Is the unit responding with 2 blinks?

before you tell it to reboot by holding the reset button down.

administrator
pw= <blank>
__________________
1 Snap 4500 - 1.0T (4 x 250gig WD2500SB RE), Raid5,
1 Snap 4500 - 1.6T (4 x 400gig Seagates), Raid5,
1 Snap 4200 - 4.0T (4 x 2gig Seagates), Raid5, Using SATA converts from Andy

Link to SnapOS FAQ's http://forums.procooling.com/vbb/showthread.php?t=13820
blue68f100 is offline   Reply With Quote
Unread 02-28-2009, 08:32 AM   #3
Joe2003
Cooling Neophyte
 
Join Date: Feb 2009
Location: home
Posts: 3
Default Re: Snap 4100 problems :(

yep, it is definatly responding with 2 binks. If I leave it it just sits there binking at me (depending on the number of times I click the reset buttton). Then I hold it down and it resets but still cant login. what is the default username and password on them?

thanks for the help!
Joe2003 is offline   Reply With Quote
Unread 03-01-2009, 07:50 AM   #4
blue68f100
Thermophile
 
blue68f100's Avatar
 
Join Date: Jul 2005
Location: Plano, TX
Posts: 3,135
Default Re: Snap 4100 problems :(

The def that I recall, which has been may years now.
userid: administrator
password: <blank, no password>

May have to look it up in the user guide.
__________________
1 Snap 4500 - 1.0T (4 x 250gig WD2500SB RE), Raid5,
1 Snap 4500 - 1.6T (4 x 400gig Seagates), Raid5,
1 Snap 4200 - 4.0T (4 x 2gig Seagates), Raid5, Using SATA converts from Andy

Link to SnapOS FAQ's http://forums.procooling.com/vbb/showthread.php?t=13820
blue68f100 is offline   Reply With Quote
Unread 03-01-2009, 12:49 PM   #5
Joe2003
Cooling Neophyte
 
Join Date: Feb 2009
Location: home
Posts: 3
Default Re: Snap 4100 problems :(

ok i was being a retard. I was arpscaning to finds its address and was connecting to my router rather than the server. Can now get on it fine thanks!
Joe2003 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(C) 2005 ProCooling.com
If we in some way offend you, insult you or your people, screw your mom, beat up your dad, or poop on your porch... we're sorry... we were probably really drunk...
Oh and dont steal our content bitches! Don't give us a reason to pee in your open car window this summer...