PDA

View Full Version : VB3 upgrade.


nikhsub1
01-07-2005, 01:24 PM
Please upgrade VB3 to 3.0.5... ASAP. As you know, tons of exploits have been surfacing lately with php and a lot of the boards (phpbb too). A biggie was found in 3.0.3 and 3.0.4. Just a heads up. I did mine and it was pretty painless.

fl70
01-07-2005, 01:39 PM
Could also upgrade php to version 4.3.10 or 5.

nikhsub1
01-07-2005, 03:01 PM
Could also upgrade php to version 4.3.10 or 5.
IIRC, Joe has 5 running.