View Single Post
Unread 02-26-2009, 01:25 AM   #17
villa411
Cooling Neophyte
 
Join Date: Oct 2008
Location: adelaide
Posts: 11
Default Re: Snap 4500 - end of the line

End of the line maybe not????

Did i actually do a CLEAN install - well only ~15- 20 times.

and yes as per my previous post - a clean install via the touch /no pivot will not take out server name, add-ins etc etc. well it wont on this snap - i dont know weather this is normal behaviour but it is what i get

touch /nopivot - got the line (line across the screen)
in the early versions 3.xx its a line about 3 inches long , as the version number goes up the line gets longer and longer- fancy that - till it full length across the screen

reboot

get the 'failed to boot - recovery blah blah
load image - click yes,
does more stuff -
click yes to reboot -
reboot

got new version of the OS - version 3.1.019... 4.4.049 ..etc etc

still get the same error with all versions of the OS..

Found a supplier who offered support and new OS for the snap4500.
Paid for support.
Going to give Overalnd support a call tomorrow and see how good they are.

on a side note - only thing i can see that is different between the two snaps is one has 1024 ram (working) 512 in the one that is not.
Maybe java (which is a ram hog) is failing (java -thats the error in AD see prev pics) cant authenticate because it is running out of ram???

Last edited by villa411; 02-26-2009 at 01:35 AM.
villa411 is offline   Reply With Quote