View Single Post
Unread 02-23-2009, 02:41 AM   #13
Cooling Neophyte
Join Date: Oct 2008
Location: adelaide
Posts: 11
Default Re: Snap 4500 - end of the line

Hi Phoenix32,

I have basically tried every GOS version that the previous IT admin had kept/got up to current. I went backwards to try and wipe (really wipe ) the snap in the hopes that when i went forward it would work.

As a test to see if i was doing something stupid, i removed the second snap from the AD directory into a workgroup and then back again with a different name - but it worked, it rejoined the AD and picked up all the correct usernames etc. while it was in a workgroup i added a new user to the AD and when the second snap rejoined it picked up this new user. From this i concluded that it was not the username/password or the AD settings as it would have failed.

From this i am assuming that the first snap is buggered. Somehow?. I have replaced all the hard drives, reinstalled the OS, pulled the ram/bios battery - and even got 'bios battery low' warning messages when the snap booted - but it will not join the AD.

very annoying does not quite encapsulate the the joy of seeing the failed message on the GUI.

I borrowed a hard drive with GOS 5 - . I just put the borrowed drive in slot 1 and a brand new 750Gb debaned drive in 2 and let it image - shutdown/swapped drives etc etc etc

got GOS 5 up and running but when i went to add to AD - fail. it will allow me to add to a workgroup (using the same name as the domain name) but fails adding to domain.

Cheers for all the help/advice that all have given me, but unless their is so other tricky hidden config that allows a total wipe - i think i have tried it all.

when swapping drives (borrowed) it even wanted me to re register server as well as (add-on's ) etc etc as the drive config obviously did not match the ram config, but still when i added to AD - fail.
villa411 is offline   Reply With Quote